Tutorial : Insérer un lien dans un post

Si vous vous perdez dans les procédures pour ajouter une course, un record, un récit... ou pour vous enregistrer, gérer votre profil, etc.
Posez vos questions ici !

Messagepar LtBlueb » sa fiche K
» 28 Nov 2007, 12:36

Petit message pour vous aider à insérer un lien dans un message

1. Récupérer l'adresse (url) du lien

exemple:http://www.kikourou.net/recits/recit-3101-trail_du_pic_saint-michel-2007-par-nono_l_escargot.html


2. Copier et coller tel quel le lien dans le corps du message

"http://www.kikourou.net/recits/recit-3101-trail_du_pic_saint-michel-2007-par-nono_l_escargot.html"

3. Sélectionner le lien dans le message et cliquer sur la balise URL

[url]"http://www.kikourou.net/recits/recit-3101-trail_du_pic_saint-michel-2007-par-nono_l_escargot.html"
[/url]

4. Ajouter un titre pour le lien (et modifier la balise URL)

[url="http://www.kikourou.net/recits/recit-3101-trail_du_pic_saint-michel-2007-par-nono_l_escargot.html]titre du lien"[/url]


5. Une fois le message envoyé, le lien apparaitra ainsi sous la forme titre du lien
Dernière édition par LtBlueb le 28 Nov 2007, 14:30, édité 1 fois au total.

Messagepar Olycos » sa fiche K
» 28 Nov 2007, 14:00

4 Ajouter un titre pour le lien.

Egalement modifier la balise [url]http:.... qui devient [url=http:....]

Messagepar Belet » sa fiche K
» 28 Nov 2007, 16:41

Question bête, ca marche pareil dans un CR?

Arnaud.

Messagepar le_kéké » sa fiche K
» 28 Nov 2007, 16:49

Belet a écrit:Question bête, ca marche pareil dans un CR?

Arnaud.


Et non c'est encore plus simple (quand on sait :lol: ) : on selectionne du texte et on fait clic droit "Inserer/modifier un lien"

Philippe

Messagepar Belet » sa fiche K
» 28 Nov 2007, 17:20

pinston a écrit:
Belet a écrit:Question bête, ca marche pareil dans un CR?
Arnaud.

Et non c'est encore plus simple (quand on sait :lol: ) : on selectionne du texte et on fait clic droit "Inserer/modifier un lien"
Philippe


Ah oui. :D

En fait, j'avais essayé pour l'insertion d'image, et ca n'a pas l'air de fonctionner sous Firefox (essayé chez moi et au taf, même problème). J'ai bien la popup qui s'affiche, mais pas l'insertion d'image (même pas l'aperçu dans la page). P'tet une extension qui bloque le fonctionnement de la popup, j'creuserai dès que j'ai 2s.

Enfin du coup j'avais abandonné l'utilisation des autres boutons :roll:

Arnaud.

Messagepar le_kéké » sa fiche K
» 28 Nov 2007, 17:26

Ben à priori ça marche chez moi sous ie6 ou 7 et firefox (pour les liens)

Messagepar LTDB » sa fiche K
» 28 Nov 2007, 17:32

pinston a écrit:Ben à priori ça marche chez moi sous ie6 ou 7 et firefox (pour les liens)
Pas toutafé mon bon pinston.

Par exemple vas-sur mon site puis, une fois dedans, tu choisis dans le menu de gauche une option (ie mes activités sportives). Ensuite essaie de coller le lien ici et tu vas trouver ça :

le lien en kestion

En revanche vas faire la manip sur ma page de test et là ça fonctionne.

J'ai même rajouté une fonctionnalité de rajout d'infobulles. Mais peut-être faudrait-il en causer sur ce fil de discussion.

Amicalement.

LTDB_juste_komssa_en_passant

Messagepar Belet » sa fiche K
» 28 Nov 2007, 17:36

pinston a écrit:Ben à priori ça marche chez moi sous ie6 ou 7 et firefox (pour les liens)


Pour les liens oui.

Pour les images, moi ca coince sur le fox. Mais comme j'ai quasi les mêmes extensions sur tous mes postes de travail, possible que ca vienne de mon profil. :?:

Arnaud.

Messagepar le_kéké » sa fiche K
» 28 Nov 2007, 17:37

LTDB a écrit:
pinston a écrit:Ben à priori ça marche chez moi sous ie6 ou 7 et firefox (pour les liens)
Pas toutafé mon bon pinston.

Par exemple vas-sur mon site puis, une fois dedans, tu choisis dans le menu de gauche une option (ie mes activités sportives). Ensuite essaie de coller le lien ici et tu vas trouver ça :

le lien en kestion

En revanche vas faire la manip sur ma page de test et là ça fonctionne.

J'ai même rajouté une fonctionnalité de rajout d'infobulles. Mais peut-être faudrait-il en causer sur ce fil de discussion.

Amicalement.

LTDB_juste_komssa_en_passant


Salut le trailer encore plus sage d'une année,

je parlais des liens dans les récits (avec tinymce) et non pas avec cette merveille de phpbb qui nécessite trop souvent de s'y reprendre à plusieurs fois pour arriver à ses fins

Philippe

PS : relance le gars Mathias pour intégrer le forum équipe de kikourou, il a du oublier, ou il ne t'aime pas :wink:

Messagepar LTDB » sa fiche K
» 28 Nov 2007, 17:46

pinston a écrit:Salut le trailer encore plus sage d'une année,

je parlais des liens dans les récits (avec tinymce) et non pas avec cette merveille de phpbb qui nécessite trop souvent de s'y reprendre à plusieurs fois pour arriver à ses fins

Philippe
Oups :oops: :oops: J'aurai dû mieux lire le post avant d'écrire...

Mea culpa, mea culpa, mea maxima culpa...

pinston a écrit:PS : relance le gars Mathias pour intégrer le forum équipe de kikourou, il a du oublier, ou il ne t'aime pas :wink:
A mon avis il doit pas m'aimer :D :D :D Mais, concernant les bbcodes il m'a dit vouloir attendre la nouvelle version de phpBB afin de voir si cette zone de saisie était plus fun que l'actuelle. Et comme y'en a moi ne pas vouloir gêner je reste cool de chez zen :lol:

Amicalement.

LTDB_ki_propose_simplement

Messagepar caroux » sa fiche K
» 17 Jan 2009, 10:33

hdhdghfghf ici

Messagepar caroux » sa fiche K
» 17 Jan 2009, 10:35

caroux 434 a écrit:hdhdghfghf ici


Et en plus ça marche !!!!
Merci LtBlueB...

Messagepar Arclusaz » sa fiche K
» 17 Juin 2013, 17:56

j'utilise ce sujet pour poser une question qui me taraude depuis pas mal de temps.....

Pas de problème pour insérer un lien dans un sujet, la preuve :

http://www.kikourou.net/recits/recit-14 ... lusaz.html

Il suffit de faire un copier/coller

je sais même mettre un nom au lien en utilisant les balises "URL"
exemple


Par contre, je n'arrive absolument pas à intégrer un lien dans un CR (il me semble que j'y arrivais dans la passé) :
- si je fais copier/coller, le lien n'est pas actif (cf le lien que j'ai essayé de mettre dans mon récit mis en exemple ci dessus)
- le bouton "insérer un lien" en haut du récit est tout pâle !
- si je fais "clic droit" comme proposé un peu plus haut, je n'ai pas "coller un lien" mais seulement "coller".

bref......KommenKonFait ?

Merci d'avance de la réponse.

Messagepar serge » sa fiche K
» 17 Juin 2013, 18:01

Arclusaz a écrit:- le bouton "insérer un lien" en haut du récit est tout pâle !


quand il n'y a rien de selectionné.
il faut donc d'abord selectionner ton texte ou ton image, et alors, le bouton n'est plus pale.

Messagepar Arclusaz » sa fiche K
» 17 Juin 2013, 18:48

serge a écrit:
Arclusaz a écrit:- le bouton "insérer un lien" en haut du récit est tout pâle !


quand il n'y a rien de selectionné.
il faut donc d'abord selectionner ton texte ou ton image, et alors, le bouton n'est plus pale.

merci ! c'est bon.

Franchement, ce n'est pas très intuitif (je sais que vous n'y pouvez rien !). C'est très très différent de ce qu'on fait dans un post.

En fait, pour résumer pour les "pas doués comme moi" (et en pense-bête pour moi), il me semble que le plus simple est :

- de copier le lien (mais pas de le coller)
- d'aller sur le récit et de mettre le titre du lien
- de sélectionner le titre
- d'utiliser le bouton "insérer un lien" qui dans ce cas n'est plus "tout pâle"
- de coller le lien sur la ligne "URL du lien" dans la fenêtre qui s'est ouverte

et c'est bon !

encore merci Serge (j'ai attendu 5 minutes pour avoir ta réponse, ce délai est inadmissible ! :D :D )

Messagepar Byzance » sa fiche K
» 19 Juin 2013, 20:31

Merci, j'avais le même problème que Laurent. Je me coucherai moins bête ce soir ... Merci Serge !

Retour vers [Aide] Kikouroù : comment ça marche ?

Accueil - Haut de page - Version grand écran