Pb accès aux blogs

Discussions sur le site Kikouroù et son évolution.
Idées ? Suggestions d'améliorations ? Suggestions de nouvelles fonctionnalités ?
Envie de participer ? Sur les aspects techniques, graphisme, ou tout simplement pour aider à faire connaître Kikouroù !
Problèmes techniques sur le site ? Bugs ? Données erronées ?

Messagepar Khanardô » sa fiche K
» 02 Oct 2020, 09:44

Erreur lors des accès aux billets des blogs :

Warning: require(../../../www/blog/blog.php) [function.require]: failed to open stream: No such file or directory in /home/kikourou/sd/blogs/mathias/index.php on line 3

Fatal error: require() [function.require]: Failed opening required '../../../www/blog/blog.php' (include_path='.:/usr/share/php5') in /home/kikourou/sd/blogs/mathias/index.php on line 3

Edit : et depuis l'onglet "Blog" ça donne :
Désolé le document n'a pas été trouvé. Retour vers l'accueil

Messagepar Mathias » sa fiche K
» 02 Oct 2020, 11:48

Khanardô a écrit:Erreur lors des accès aux billets des blogs :

Warning: require(../../../www/blog/blog.php) [function.require]: failed to open stream: No such file or directory in /home/kikourou/sd/blogs/mathias/index.php on line 3

Fatal error: require() [function.require]: Failed opening required '../../../www/blog/blog.php' (include_path='.:/usr/share/php5') in /home/kikourou/sd/blogs/mathias/index.php on line 3

Edit : et depuis l'onglet "Blog" ça donne :
Désolé le document n'a pas été trouvé. Retour vers l'accueil


Ooops.... je suis intervenu sur le serveur ces derniers jours, aurais-je fait une mauvaise manip ?
C'est l'occasion de vérifier si la sauvegarde fonctionne correctement...

Ah oui, il semblerait.
Normalement c'est tout bon.
Merci pour le signalement !

Retour vers [Kikouroù] Kikouroù, le site

Accueil - Haut de page - Version grand écran