impossible de poster nouveau sujet

Discussions sur le site Kikouroù et son évolution.
Idées ? Suggestions d'améliorations ? Suggestions de nouvelles fonctionnalités ?
Envie de participer ? Sur les aspects techniques, graphisme, ou tout simplement pour aider à faire connaître Kikouroù !
Problèmes techniques sur le site ? Bugs ? Données erronées ?

Messagepar PhilKiKou » sa fiche K
» 15 Mai 2018, 06:58

:arrow: ca vient du site ou de mon message ?....

Erreur générale
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x98\x0AS...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Si ce problème persiste, contactez l’administrateur du forum.
Veuillez avertir le webmestre ou un administrateur du forum : webmaster@kikourou.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Messagepar Le Lutin d'Ecouves » sa fiche K
» 15 Mai 2018, 08:39

PhilKiKou a écrit::arrow: ca vient du site ou de mon message ?....

Erreur générale
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x98\x0AS...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Si ce problème persiste, contactez l’administrateur du forum.
Veuillez avertir le webmestre ou un administrateur du forum : webmaster@kikourou.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

C'est au niveau du SPQR, il fallait compiler le kernel avant de spooler le DOS. C'est pourtant facile.

Messagepar PhilKiKou » sa fiche K
» 15 Mai 2018, 08:46

Le Lutin d'Ecouves a écrit:
PhilKiKou a écrit::arrow: ca vient du site ou de mon message ?....

Erreur générale
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x98\x0AS...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Si ce problème persiste, contactez l’administrateur du forum.
Veuillez avertir le webmestre ou un administrateur du forum : webmaster@kikourou.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

C'est au niveau du SPQR, il fallait compiler le kernel avant de spooler le DOS. C'est pourtant facile.


C'est là ou l'on voit que l'on prend de l'âge : de plus en plus de difficultés avec les nouveaux trucs... exemple d'un GPS garmin acheté pour participer à un brevet vélo ( circuit non balisé) : malgré les tutoriels quelle galère pour comprendre la marche à suivre !!!! :cry:

Messagepar Hadrien35 » sa fiche K
» 15 Mai 2018, 10:38

Le Lutin d'Ecouves a écrit:
PhilKiKou a écrit::arrow: ca vient du site ou de mon message ?....

Erreur générale
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x98\x0AS...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Si ce problème persiste, contactez l’administrateur du forum.
Veuillez avertir le webmestre ou un administrateur du forum : webmaster@kikourou.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

C'est au niveau du SPQR, il fallait compiler le kernel avant de spooler le DOS. C'est pourtant facile.

Pardon, j'ai essayé, mais j'ai pas pu résister...
Image
OK je :arrow:
Je laisse les gens compétents répondre....

Messagepar bubulle » sa fiche K
» 15 Mai 2018, 13:57

PhilKiKou a écrit: C'est là ou l'on voit que l'on prend de l'âge : de plus en plus de difficultés avec les nouveaux trucs... exemple d'un GPS garmin acheté pour participer à un brevet vélo ( circuit non balisé) : malgré les tutoriels quelle galère pour comprendre la marche à suivre !!!! :cry:


Pourquoi l'âge y aurait une part ?

Perso, j'appartiens à une génération qui a baigné dans la technologie numérique depuis mon adolescence ou presque. Du coup, quoi que "vieux", je me sens encore à peu près capable d'appréhender les évolutions technologiques (après tout, ça fait 30 ans que je baigne dans l'Open Source et mes vieux potes geeks des Débuts sont toujours.....et vieux....et potes......et geeks......:-) )

Bien évidemment, cela n'empêche pas que notre Lutin ait été un peu dérouté par le jargon technoïde du message d'erreur rencontré, mais je le serais tout autant devant une discussion technique d'un groupe d'enseignants sur leurs méthodes de travail....:-)

Ce qui, incidemment, ne règle pas le problème que tu as rencontré. Se produit-il toujours ?

Peux-tu vérifier si, en changeant le titre du message....ou son contenu (notamment d'éventuels caractères spéciaux), cela se produtii toujours ou pas? Cela pourrait être un problème d'encodage de certains caractères.....

Messagepar Le Lutin d'Ecouves » sa fiche K
» 15 Mai 2018, 14:03

bubulle a écrit:
PhilKiKou a écrit: C'est là ou l'on voit que l'on prend de l'âge : de plus en plus de difficultés avec les nouveaux trucs... exemple d'un GPS garmin acheté pour participer à un brevet vélo ( circuit non balisé) : malgré les tutoriels quelle galère pour comprendre la marche à suivre !!!! :cry:


Pourquoi l'âge y aurait une part ?

Perso, j'appartiens à une génération qui a baigné dans la technologie numérique depuis mon adolescence ou presque. Du coup, quoi que "vieux", je me sens encore à peu près capable d'appréhender les évolutions technologiques (après tout, ça fait 30 ans que je baigne dans l'Open Source et mes vieux potes geeks des Débuts sont toujours.....et vieux....et potes......et geeks......:-) )

Bien évidemment, cela n'empêche pas que notre Lutin ait été un peu dérouté par le jargon technoïde du message d'erreur rencontré, mais je le serais tout autant devant une discussion technique d'un groupe d'enseignants sur leurs méthodes de travail....:-)

Ce qui, incidemment, ne règle pas le problème que tu as rencontré. Se produit-il toujours ?

Peux-tu vérifier si, en changeant le titre du message....ou son contenu (notamment d'éventuels caractères spéciaux), cela se produtii toujours ou pas? Cela pourrait être un problème d'encodage de certains caractères.....

Hé gamin, je faisais déjà de l'informatique en 84 avec des programmes chargés sur cassette. Quand on a survécu à ça, on n'a peur de rien. Tu veux que je te cause en Fortran ?

Messagepar Le Lutin d'Ecouves » sa fiche K
» 15 Mai 2018, 14:07

Hadrien35 a écrit:
Le Lutin d'Ecouves a écrit:
PhilKiKou a écrit::arrow: ca vient du site ou de mon message ?....

Erreur générale
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x98\x0AS...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Si ce problème persiste, contactez l’administrateur du forum.
Veuillez avertir le webmestre ou un administrateur du forum : webmaster@kikourou.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

C'est au niveau du SPQR, il fallait compiler le kernel avant de spooler le DOS. C'est pourtant facile.

Pardon, j'ai essayé, mais j'ai pas pu résister...
Image
OK je :arrow:
Je laisse les gens compétents répondre....

Senatus populusque romanus.
En fait, je me suis trompé, je voulais dire le THX1138

Messagepar bubulle » sa fiche K
» 15 Mai 2018, 16:03

Le Lutin d'Ecouves a écrit:Hé gamin, je faisais déjà de l'informatique en 84 avec des programmes chargés sur cassette. Quand on a survécu à ça, on n'a peur de rien. Tu veux que je te cause en Fortran ?


Je travaille au quotidien avec des personnes qui codent en Fortran.....:-)....et ce ne sont même pas des V3 décatis. La plupart des codes de mécanique des fluides numériques sont écrits en Fortran, en fait. Par contre, on ne les charge plus sur cassettes, il est vrai....;-)

Le tout ne vous explique pas pourquoi Phil ne pouvait pas poster son sujet, cela dit.

Messagepar jpoggio » sa fiche K
» 15 Mai 2018, 16:21

bubulle a écrit:Je travaille au quotidien avec des personnes qui codent en Fortran.....:-)....et ce ne sont même pas des V3 décatis. La plupart des codes de mécanique des fluides numériques sont écrits en Fortran, en fait.

Ahah, j'ai trafiqué un bout de Fortran il y a six mois, j'avais tous nos p'tits jeunes sur le dos en mode "rhooooo, c'est donc ça du Fortran" :)
(Fin du HS)

Messagepar grumlie » sa fiche K
» 15 Mai 2018, 18:13

Et à part cela, on ne peut pas poster un message qui contient un copié/collé?

edit: si tant que l'on "vire le smiley" qu'il y avait...

Messagepar PhilKiKou » sa fiche K
» 15 Mai 2018, 18:51

grumlie a écrit:Et à part cela, on ne peut pas poster un message qui contient un copié/collé?

edit: si tant que l'on "vire le smiley" qu'il y avait...


=> Bonne pioche : en "virant le smiley" j'ai pu poster le nouveau sujet :wink: :!: Merci

Messagepar Olycos » sa fiche K
» 16 Mai 2018, 08:57

PhilKiKou a écrit:
grumlie a écrit:Et à part cela, on ne peut pas poster un message qui contient un copié/collé?

edit: si tant que l'on "vire le smiley" qu'il y avait...


=> Bonne pioche : en "virant le smiley" j'ai pu poster le nouveau sujet :wink: :!: Merci



Voilà la technologie... Avant, sans smiley ca marchait !
Satané progrès....

Retour vers [Kikouroù] Kikouroù, le site

Accueil - Haut de page - Version grand écran