impossibilité d'insérer des photos dans un récit

Discussions sur le site Kikouroù et son évolution.
Idées ? Suggestions d'améliorations ? Suggestions de nouvelles fonctionnalités ?
Envie de participer ? Sur les aspects techniques, graphisme, ou tout simplement pour aider à faire connaître Kikouroù !
Problèmes techniques sur le site ? Bugs ? Données erronées ?

Messagepar phoon » sa fiche K
» 09 Déc 2013, 18:37

ce post existe sûrement ... et je m'en excuse ... je n'ai pas trouvé
j'ai essayé d'intégrer des photos à mon récit STL 2013 et impossible d'en voir une seule
j'ai suivi les recos (choisir l'image, l'envoyer , rafraichir la liste ... réduit au max les photos (moins de 50 ko))
... rien n'y fait

comment faire ????

Messagepar serge » sa fiche K
» 09 Déc 2013, 18:43

tu as mis les miniatures de tes photos dans ton récit au lieu des vraies images. les miniatures sont supprimées à la sauvegarde de ton récit, donc les images ne s'affichent pas dans ton récit.
il faut donc, dans la page d'édition de ton récit, cliquer là où tu veux mettre une image dans la zone d'édition, et cliquer sur l'image dans la colonne de gauche.

Messagepar phoon » sa fiche K
» 09 Déc 2013, 20:16

merci pour ces conseils
Arclusaz m'avait secouru par mp ... ça marche

Messagepar Benman » sa fiche K
» 08 Sep 2018, 15:30

Bon, j'en ai marre.
une heure que je cherche et ça marche pas.
j'essaie d'insérer des photos dans un récit, mais la boite de dialogue "sélectionner les images" ne renvoie rien et ne me permet pas d'accéder aux fichiers du PC.
j'avais déja eu le problème lors de mon dernier récit (ouh là, y'a un bail...) mais je sais plus comment le résoudre.

j'ai essayé avec chrome, Edge et firefox, j'ai désactivé adblocker, un truc avec W10... what else?
Bon ça marche pas non plus avec le téléphone.
Un bug kikourou?
Help...
Sinon je boude et pas de récit de l'EB (dommage, il est écrit!)

Messagepar L'Dingo » sa fiche K
» 08 Sep 2018, 17:18

Benman a écrit:Bon, j'en ai marre.
une heure que je cherche et ça marche pas.
j'essaie d'insérer des photos dans un récit, mais la boite de dialogue "sélectionner les images" ne renvoie rien et ne me permet pas d'accéder aux fichiers du PC.
j'avais déja eu le problème lors de mon dernier récit (ouh là, y'a un bail...) mais je sais plus comment le résoudre.

j'ai essayé avec chrome, Edge et firefox, j'ai désactivé adblocker, un truc avec W10... what else?
Bon ça marche pas non plus avec le téléphone.
Un bug kikourou?
Help...
Sinon je boude et pas de récit de l'EB (dommage, il est écrit!)


Meme le Boss il y arrive pas facilement à publier son dossard.
"saleté de forum" kiladit :shock: (cf fil sur l UTV)

le lieux est d'attendre son retour et de lui sonner la cloche !! :wink:

Messagepar bubulle » sa fiche K
» 08 Sep 2018, 19:19

Benman a écrit:Bon, j'en ai marre.
une heure que je cherche et ça marche pas.
j'essaie d'insérer des photos dans un récit, mais la boite de dialogue "sélectionner les images" ne renvoie rien et ne me permet pas d'accéder aux fichiers du PC.
j'avais déja eu le problème lors de mon dernier récit (ouh là, y'a un bail...) mais je sais plus comment le résoudre.

j'ai essayé avec chrome, Edge et firefox, j'ai désactivé adblocker, un truc avec W10... what else?
Bon ça marche pas non plus avec le téléphone.
Un bug kikourou?
Help...
Sinon je boude et pas de récit de l'EB (dommage, il est écrit!)



Avec un de mes récits je galérais aussi, quoique différemment. J'ai fini par mettre les photos sur mon site et les pointer avec un lien.

Edit : c'est le récit du Raid 28 2018.

Messagepar DavidSMFC » sa fiche K
» 08 Sep 2018, 19:22

Personnellement, un simple copié-collé de mon article sur mon blog insère automatiquement les photos dans l'article. Seul soucis : la taille des images qui déborde parfois. Mais l'article apparaît tel quel dans mon récit Kikouroù, photos comprises.

Messagepar Yvan11 » sa fiche K
» 10 Sep 2018, 13:39

DavidSMFC a écrit:Personnellement, un simple copié-collé de mon article sur mon blog insère automatiquement les photos dans l'article. Seul soucis : la taille des images qui déborde parfois. Mais l'article apparaît tel quel dans mon récit Kikouroù, photos comprises.


Bientôt, on conseillera aux gens d'ouvrir un blog uniquement dans le but d'utiliser l'éditeur d'articles pour la rédaction et ensuite de copier-coller le contenu sur Kikourou, parce que mettre un lien vers un blog pour lire un récit, c'est pas bien. :roll: :roll: :roll:

Messagepar Mathias » sa fiche K
» 11 Sep 2018, 13:44

Yvan11 a écrit:Bientôt, on conseillera aux gens d'ouvrir un blog uniquement dans le but d'utiliser l'éditeur d'articles pour la rédaction et ensuite de copier-coller le contenu sur Kikourou, parce que mettre un lien vers un blog pour lire un récit, c'est pas bien. :roll: :roll: :roll:


Ben non, c'est justement ce qu'on ne fait pas, en raison des difficultés à gérer les photos avec l'éditeur des récits... mais ça n'empêche pas de faire la différence entre le kikoureur contributeur qui pour se simplifier la vie (on peut le comprendre) se contente de mettre un lien, et de blogueur non contributeur qui ne vient que pour faire sa pub et rabattre du trafic vers son blog...

Messagepar Yvan11 » sa fiche K
» 11 Sep 2018, 14:53

Mathias a écrit:
Yvan11 a écrit:Bientôt, on conseillera aux gens d'ouvrir un blog uniquement dans le but d'utiliser l'éditeur d'articles pour la rédaction et ensuite de copier-coller le contenu sur Kikourou, parce que mettre un lien vers un blog pour lire un récit, c'est pas bien. :roll: :roll: :roll:


Ben non, c'est justement ce qu'on ne fait pas, en raison des difficultés à gérer les photos avec l'éditeur des récits... mais ça n'empêche pas de faire la différence entre le kikoureur contributeur qui pour se simplifier la vie (on peut le comprendre) se contente de mettre un lien, et de blogueur non contributeur qui ne vient que pour faire sa pub et rabattre du trafic vers son blog...


J'étais un rien moqueur avec ce commentaire, mais c'était avant de lire sur un autre post ta très bonne remarque sur la pérennité de ce qui est publié sur Kikourou vs blogs. Moi le premier, tous les liens dans mes "récits" qui pointent vers phototrail.fr sont obsolètes, même si j'ai transféré mon contenu sur un autre blog. Alors que sur Kikourou, même si çà a moins de gueule, au moins çà reste visible...pour l’éternité ??? :wink:

Messagepar Benman » sa fiche K
» 11 Sep 2018, 16:07

Sauf que je n'y arrive toujours pas depuis w10 et mon téléphone android. J'y suis arrivé avec un autre pc qui est sous un autre os reseau pro.
Du coup y a-t-il une manip à faire pour que la boîte de dialogue sélectionner les images puisse pointer vers quelque chose (en l'occurrence le gestionnaire de fichiers)?
Et j'ai pas envie de faire un blog. Kikourou me va très bien, je suis nul en html (Ça, Mathias le sait...)
Bon d'un autre côté, à un récit par an, je vais pas faire une jaunisse sii mon problème n'est pas réglé, mais je ne dois pas être le seul.

Messagepar tidgi » sa fiche K
» 25 Nov 2018, 22:32

Hello !

Le lien "1.sélectionner des images" n'est pas cliquable ces temps-ci.
De fait, impossible d'ouvrir la fenêtre "parcourir" et donc insérer des photos.
Valable pour firefox, chrome et IE donc visiblement pas un pb de paramétrage de navigateur.

J'ai déjà eu le cas, cela avait été résolu par la suite. Comment ? Je ne sais pas...

Bizarre ?
D"autres dans mon cas ?

Messagepar Arclusaz » sa fiche K
» 25 Nov 2018, 23:39

Je viens d'essayer.

Effectivement, le point 1 semble non accessible.
mais quand on clique dessus, un message apparait nous demandant si on veut autoriser "adobe flask player" (de mémoire !) sur le site. Si on dit oui le lien 1 devient visible et tout fonctionne normalement : j'ai rajouté une photo sur un de mes récits pour tester.

Je suis sur Mac et Firefox.

Capture d’écran 2018-11-25 à 22.40.07.png
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar tidgi » sa fiche K
» 25 Nov 2018, 23:46

Ben... pour moi rien n'est demandé (sous Win10), pas de message... :|

Messagepar Arclusaz » sa fiche K
» 25 Nov 2018, 23:50

tidgi a écrit:Ben... pour moi rien n'est demandé (sous Win10), pas de message... :|


faut bien cliquer sur le rectangle qui se situe en lieu et place du point 1.

Bon, je pense que c'est ce que tu as fait mais comme il est tard...

Messagepar tidgi » sa fiche K
» 25 Nov 2018, 23:56

Arclusaz a écrit:
tidgi a écrit:Ben... pour moi rien n'est demandé (sous Win10), pas de message... :|


faut bien cliquer sur le rectangle qui se situe en lieu et place du point 1.

Bon, je pense que c'est ce que tu as fait mais comme il est tard...


Bizarre ton histoire, pas de rectangle et comme je ne suis pas spécialiste de geocache :mrgreen:
Déjà eu le cas puis c'était revenu, pas normal en tout cas.
Merci quand même :wink:

Retour vers [Kikouroù] Kikouroù, le site

Accueil - Haut de page - Version grand écran