IMPORTANT Signaler une erreur ou faire une suggestion

Discussions sur le site Kikouroù et son évolution.
Idées ? Suggestions d'améliorations ? Suggestions de nouvelles fonctionnalités ?
Envie de participer ? Sur les aspects techniques, graphisme, ou tout simplement pour aider à faire connaître Kikouroù !
Problèmes techniques sur le site ? Bugs ? Données erronées ?

Messagepar Mathias » sa fiche K
» 12 Mai 2019, 23:38

bubulle a écrit:Il semblerait qu'on ait atteint une limite quelque part, sur le nombre de fichiers, tout au moins dans le forum Kivaou, cf fil de discussion sur les Coursières


ici ça semble marcher... peux-tu me donner l'URL exacte ?

Messagepar Arclusaz » sa fiche K
» 12 Mai 2019, 23:39

Mathias a écrit:Test

cox.jpg


c'est depuis la version mobile qu'il y a le problème; Mathias.

Messagepar Arclusaz » sa fiche K
» 14 Mai 2019, 07:25

Je mets en PJ une capture d'écran de mon téléphone mobile (prise ce matin) avec le message d'erreur
"la limite du nombre de pièces pointes sur le forum a été atteinte"

Screenshot_2019-05-14-07-46-37.png
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar jpoggio » sa fiche K
» 14 Mai 2019, 13:39

Essai1

Messagepar jpoggio » sa fiche K
» 14 Mai 2019, 13:39

Essai2
(Essai2 depuis le téléphone, sauf que le téléphone est à TU+2, donc je ne suis pas certain que ces essais valent quelque chose pour les histoires d'heures de message)
EDIT : si, en fait : le téléphone affiche les deux messages à 1h39, donc à TU+1 (heure du serveur) sans DST, alors que le PC affiche bien 2h39)

Messagepar Arclusaz » sa fiche K
» 14 Mai 2019, 13:42

Essai3

Capture d’écran 2019-05-14 à 14.41.18.png
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar jpoggio » sa fiche K
» 14 Mai 2019, 13:45

...et une fois passé dans le même fuseau horaire que le téléphone, le PC poste...(suspense)
[edit] à la bonne heure, mais le téléphone voit toujours sans DST.
[edit#2] reproductible avec m.kikourou.net sur le PC. Ca serait le viewtopic.php du m.kikourou qui serait chronorigide ? :roll:
[edit#3] parce que dans la page d'accueil du site mobile, le message apparaît à la bonne heure...

Messagepar Arclusaz » sa fiche K
» 16 Mai 2019, 09:29

20190511_173650_resized.jpg


Essai depuis le téléphone mais sur le site "normal "
Tout fonctionne
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar Arclusaz » sa fiche K
» 16 Mai 2019, 09:33

Essai depuis le téléphone mais sur "kikourou mobile"

Toujours impossible de mettre une photo et toujours décalage d'une heure (9h30)

Messagepar L'Dingo » sa fiche K
» 16 Mai 2019, 11:03


( On dirait que le filtre caché "Lyonnais et assimilés" [MODE OUT] fonctionne bien) :mrgreen:

Messagepar jano » sa fiche K
» 16 Mai 2019, 11:05

Pareil, il faut que je passe en mode pc sur le smartphone
20190511_192942-648x1152.jpg
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar Mathias » sa fiche K
» 21 Mai 2019, 09:24

test PJ

56119894_10156401256912756_685055418380058624_n.jpg
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar Mathias » sa fiche K
» 21 Mai 2019, 09:25

est-ce que ça marche mieux comme ça ?

(photos et heure)

Messagepar Arclusaz » sa fiche K
» 21 Mai 2019, 17:18

Mathias a écrit:est-ce que ça marche mieux comme ça ?

(photos et heure)


oui, tout fonctionne maintenant parfaitement depuis kikourou mobile (heure et photo).

Merci.

Messagepar Mathias » sa fiche K
» 21 Mai 2019, 20:51

Arclusaz a écrit:
Mathias a écrit:est-ce que ça marche mieux comme ça ?

(photos et heure)


oui, tout fonctionne maintenant parfaitement depuis kikourou mobile (heure et photo).

Merci.


Ouf !

Messagepar le fletan » sa fiche K
» 31 Mai 2019, 15:36

Snif, le format "IGN" ne fonctionne plus.
Help !
:lol:

Messagepar L Hermine » sa fiche K
» 10 Juin 2019, 16:01

Si jamais un grand informaticien passe dans le coin...
C'est pratique IGN !

Messagepar Mathias » sa fiche K
» 10 Juin 2019, 20:09

Aïe, zut... damned !
Je regarde ça...

Messagepar L Hermine » sa fiche K
» 01 Juil 2019, 17:45

Vous n'avez pas trouvé Monsieur Mathias ?
C'est tellement pratique...! 1.000 mercis

Messagepar bubulle » sa fiche K
» 02 Juil 2019, 05:15

Depuis hier ou avant-hier, le chargement des pages Kikourou est très ralenti par des timeouts sur "sc.effiliation.com".....Probablement lié au chargement des pubs, je suppose, mais c'est très agaçant (par exemple pour modérer)

Messagepar Spir » sa fiche K
» 02 Juil 2019, 07:31

bubulle a écrit:Depuis hier ou avant-hier, le chargement des pages Kikourou est très ralenti par des timeouts sur "sc.effiliation.com".....Probablement lié au chargement des pubs, je suppose, mais c'est très agaçant (par exemple pour modérer)


J'ai fais le même constat hier quand j'ai désactivé le bloqueur de pubs pour répondre à Arclu. Grosse différence dans le temps de chargement des pages

Messagepar Arclusaz » sa fiche K
» 02 Juil 2019, 07:36

bubulle a écrit:Depuis hier ou avant-hier, le chargement des pages Kikourou est très ralenti par des timeouts sur "sc.effiliation.com".....Probablement lié au chargement des pubs, je suppose, mais c'est très agaçant (par exemple pour modérer)


autre symptôme depuis hier.

quant on clique sur un mail de notification, on ne tombe pas sur le dernier message non lu mais sur le haut de la page qui contient ce message.

Idem, quand on poste un message et qu'on fait "voir le message " on ne tombe pas sur le message mais en haut de sa page.

Bon, on peut vivre avec mais c'est étrange et ça a peut être un lien avec ce ralentissement (que je n'ai pas constaté)

Messagepar Mathias » sa fiche K
» 02 Juil 2019, 08:01

L Hermine a écrit:Vous n'avez pas trouvé Monsieur Mathias ?
C'est tellement pratique...! 1.000 mercis


Eh non ! Je n'ai pas trouvé...
J'ai donc passé le relais au kéké, c'est lui qui a développé le module GPS, jadis...
On va envisager le passage à OSM, parce que là, avec IGN qui dysfonctionne et Google qui veut ramasser de la thune, on est mal !

Messagepar Mathias » sa fiche K
» 02 Juil 2019, 08:04

Spir a écrit:
bubulle a écrit:Depuis hier ou avant-hier, le chargement des pages Kikourou est très ralenti par des timeouts sur "sc.effiliation.com".....Probablement lié au chargement des pubs, je suppose, mais c'est très agaçant (par exemple pour modérer)


J'ai fais le même constat hier quand j'ai désactivé le bloqueur de pubs pour répondre à Arclu. Grosse différence dans le temps de chargement des pages


Grmblblbl y'a effectivement sc.effiliation.com qui patine...
Je viens de le désactiver (temporairement ?), vous ne devriez plus être embêtés.

@Spir : vilain ! Il faut désactiver son bloqueur de pubs sur Kikouroù ! On n'est pas inondés, si ? Hors dysfonctionnement comme celui actuellement avec effiliation, ça ne gène pas trop la consultation du site... il me semble.

Messagepar Mathias » sa fiche K
» 02 Juil 2019, 09:26

Arclusaz a écrit:autre symptôme depuis hier.

quant on clique sur un mail de notification, on ne tombe pas sur le dernier message non lu mais sur le haut de la page qui contient ce message.

Idem, quand on poste un message et qu'on fait "voir le message " on ne tombe pas sur le message mais en haut de sa page.

Bon, on peut vivre avec mais c'est étrange et ça a peut être un lien avec ce ralentissement (que je n'ai pas constaté)


Systématiquement ?
J'ai déjà eu ce genre de soucis, mais ça reste ponctuel chez moi.

Messagepar bubulle » sa fiche K
» 02 Juil 2019, 09:28

Mathias a écrit:@Spir : vilain ! Il faut désactiver son bloqueur de pubs sur Kikouroù ! On n'est pas inondés, si ? Hors dysfonctionnement comme celui actuellement avec effiliation, ça ne gène pas trop la consultation du site... il me semble.


Ouais, ça me fait mal au c.. mais Kikourou est le seul site où je désactive Adblocks.

Capture.PNG


Putain de pubs ciblées...:-)
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar Mathias » sa fiche K
» 02 Juil 2019, 09:35

bubulle a écrit:Putain de pubs ciblées...:-)


Ah ah ! L'étape suivante c'est le monte-escalier et l'assurance obsèques :lol: :lol: :lol:

Messagepar Spir » sa fiche K
» 02 Juil 2019, 09:45

Mathias a écrit:@Spir : vilain ! Il faut désactiver son bloqueur de pubs sur Kikouroù ! On n'est pas inondés, si ? Hors dysfonctionnement comme celui actuellement avec effiliation, ça ne gène pas trop la consultation du site... il me semble.


Oui bon d'accord... Le site récupère des sous à l'affichage de la pub ou bien quand on clique dessus ?

Messagepar Mathias » sa fiche K
» 02 Juil 2019, 09:48

Spir a écrit:Oui bon d'accord... Le site récupère des sous à l'affichage de la pub ou bien quand on clique dessus ?


Avec les pubs google ou les campagnes spécifiques, c'est à l'affichage.
Avec les régies (I-Run, LePape, raidlight, ...) c'est en général un % des achats.

Messagepar Arclusaz » sa fiche K
» 02 Juil 2019, 13:28

Mathias a écrit:
Arclusaz a écrit:autre symptôme depuis hier.

quant on clique sur un mail de notification, on ne tombe pas sur le dernier message non lu mais sur le haut de la page qui contient ce message.

Idem, quand on poste un message et qu'on fait "voir le message " on ne tombe pas sur le message mais en haut de sa page.

Bon, on peut vivre avec mais c'est étrange et ça a peut être un lien avec ce ralentissement (que je n'ai pas constaté)


Systématiquement ?
J'ai déjà eu ce genre de soucis, mais ça reste ponctuel chez moi.

oui, c'était systématique depuis hier matin : ce matin, j'ai testé 3 ou 4 fois avant de poster ce message et ça le faisait toujours.

Puis, je ne me suis pas reconnecté ce matin et maintenant.......ça le fait plus !!!!!
une fois de plus, le bon vieil axiome "il suffit de le dire pour que ça cesse" a fonctionné.

Messagepar le fletan » sa fiche K
» 02 Juil 2019, 18:22

Merci Mathias
Du coup je vais être gentil avec kéké
Pour la pub, moi ça affiche de la lingerie, c'est plutôt sympa en fait

Messagepar bubulle » sa fiche K
» 02 Juil 2019, 21:11

Arclusaz a écrit:
Systématiquement ?
J'ai déjà eu ce genre de soucis, mais ça reste ponctuel chez moi.

oui, c'était systématique depuis hier matin : ce matin, j'ai testé 3 ou 4 fois avant de poster ce message et ça le faisait toujours.

Puis, je ne me suis pas reconnecté ce matin et maintenant.......ça le fait plus !!!!!
une fois de plus, le bon vieil axiome "il suffit de le dire pour que ça cesse" a fonctionné.[/quote]

C'était un effet de bord du problème "effiliation"/ En fait, la page est partiellement chargée, ton navigateur t'affiche tous les messages de la page o tu vas, mais il lui reste des trucs à charger (les pubs)....qu'il n'arrive pas à charger. Et il ne se déplace au bon message qu'après avoir chargé intégralement la page.

Mais toi, pendant ce temps, tu as eu l'impression qu'il a tout chargé vu que tu vois déjà tous les messages, mais par contre, tu es effectivement "en haut" de la page.

De ce comportement, l'habitude j'ai : il suffit d'utiliser régulièrement avec un ordi connecté en Wifi sur son téléphone lui-même connecté en 2,5G et avec un VPN par dessus tout ça pour avoir des temps de téléchargement de pages qui provoquent cet effet là. Ou plus simple, il suffit de lire Kikourou à St-Nicolas de Véroce....(le trou du cul du monde en terme de réseau GSM pourri)

Messagepar cloclo » sa fiche K
» 14 Juil 2019, 05:35

Sus aux envahisseurs mongols et chinois !!!

Messagepar Arclusaz » sa fiche K
» 14 Juil 2019, 06:06

cloclo a écrit:Sus aux envahisseurs mongols et chinois !!!


Merci Cloclo

on s'en est occupé avec Mazouth

mais là, ça devient pénible.....

Messagepar cloclo » sa fiche K
» 14 Juil 2019, 08:16

Arclusaz a écrit:on s'en est occupé avec Mazouth
mais là, ça devient pénible.....

Comme je l'ai dit sur un autre fil, il faut soit upgrader phpBB, soit instaurer un mécanisme d'inscription avec validation. Bon courage en attendant, les modos.

Messagepar Mathias » sa fiche K
» 14 Juil 2019, 21:50

cloclo a écrit:Comme je l'ai dit sur un autre fil, il faut soit upgrader phpBB, soit instaurer un mécanisme d'inscription avec validation. Bon courage en attendant, les modos.


Hmmmm malheureusement, je crains qu'upgrader phpbb ne puisse pas résoudre ce problème...
Quant au mécanisme de validation de l'inscription, je viens de le remettre en route (demande de confirmation par mail), car on l'avait enlevé il y a qques années pour faciliter les inscriptions.
Force est de constater que ça ne décourage pas nos amis "chinois" ! :-(

Messagepar Antoine_974 » sa fiche K
» 19 Juil 2019, 11:05

il ne serait pas possible d'avoir un resizing automatique des photos quand on les upload ?

Messagepar Yvan11 » sa fiche K
» 23 Juil 2019, 08:08

Une petite erreur qui ne date pas d'aujourd'hui dans les mails reçus de Kikourou : il manque un espace après l'adresse pour permettre au lien d'être actif.

mail kikou.PNG
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.

Messagepar Benman » sa fiche K
» 23 Juil 2019, 13:27

autre sujet: Upload de trace dans le carnet via fichier gpx marche jusqu’à une certaine taille. Pour les gros fichiers (supérerieurs à 6-7h ou 40 km je pense), le système ne fonctionne pas et le fichier ne s'importe pas.

Messagepar Mazouth » sa fiche K
» 23 Juil 2019, 14:21

Benman a écrit:autre sujet: Upload de trace dans le carnet via fichier gpx marche jusqu’à une certaine taille. Pour les gros fichiers (supérerieurs à 6-7h ou 40 km je pense), le système ne fonctionne pas et le fichier ne s'importe pas.

Donc peu importe... :roll: :arrow:

PrécédentSuivant Retour vers [Kikouroù] Kikouroù, le site

Accueil - Haut de page - Version grand écran